بروز خطا
   [message]
اشتراک در سوال
رای ها
[dataList]

حل مشکلات نصب less در این تاپیک

libcode  2 سال پیش  2 سال پیش
+1 0

در آموزش ها به نصب less اشاره شده که برای اینکه طبق آموزش ها پیش برید به این شکل عمل کنید. که فعلا برای کسانی که طبق اموزش ها میخوان پیش برن مشکلی براشون پیش نیاد فعلا از همون ورژن استفاده کنند بعدا که حرفه ای تر شدن می تونن آپدیت کنند همه چیز رو اما فعلا چون یاد میگیرید به این شیوه عمل کنید تا مشکلی براتون پیش نیاد.

1. نصب  node js همون ورژن که از همین جا میتونید دانلود کنید دانلود نسخه 64 بیتی

2. نصب نسخه 141.2 که همون نسخه ی آموزش ها هست نسخه مورد نظر از این طریق قابل دانلود است توجه داشته باشید که از نسخه ای که گفته شده استفاده کنید تا به مشکل بر نخورید.

3. نصب پلاگین برای node js package manager (npm) که از این دستور که باز هم نسخه ی توی آموزش رو دانلود و نصب میکند. پس قبل از اجرا باید به ایتنرنت متصل باشید و سپس با وارد کردن دستور مورد نظر و زدن دکمه Enter پلاگین نصب خواهید شد. بدون فاصله دستور را کپی کنید.            npm install -g less@2.5.1

4. نصب YUI Compressor نسخه مطابق آموزش ها باید باشد پس در cmd این دستور را وارد کنید.  npm install -g yuicompressor@2.4.8

 برای این سوال 0 پاسخ وجود دارد.

پاسخگویی و مشاهده پاسخ های این سوال تنها برای اعضای ویژه سایت امکان پذیر است .
چنانچه تمایل دارید به همه بخش ها دسترسی داشته باشید میتوانید از این بخش لایسنس این آموزش را خریداری نمایید .