ثبت نام وبینار شماره 5 با موضوع «ساخت رزومه و ارتباط موثر در مصاحبه»  اطلاعات بیشتر پیش فروش آموزش «توسعه Kotlin» آغاز شد  اطلاعات بیشتر سرویس «مقاله» به صورت رایگان عرضه شد  اطلاعات بیشتر ساعات آموزش بازی سازی به 37 ساعت افزایش یافت  اطلاعات بیشتر بیش از 4 ساعت به پکیج «توسعه وب بر پایه LAMP» اضافه شد فایل دانلودی وبینار چهارم عرضه شد  اطلاعات بیشتر 5 ویدئو اول پروژه نقطه بازی، به رایگان قابل دانلود و مطالعه می باشد  اطلاعات بیشتر فریم ورک uncox بهینه شد و سرعت سایت حدوداً 20 برابر شد اخبار تک خطی uncox ، بهتر از هر چیز عمل خواهد کرد  اطلاعات بیشتر سرویس پشتیبانی ریموت عرضه شد  اطلاعات بیشتر شرکت در وبینار بهتر از خرید نسخه دانلودی آن است  اطلاعات بیشتر 
بروز خطا
   [message]
اشتراک در سوال
رای ها
[dataList]
پشتیبانی از 8 minSdkVersion  
129781  2 ماه پیش  2 ماه پیش
0 0

سلام . آیا میشه در یک برنامه از   8 minSdkVersion و آخرین targetSdkVersion موجود مثلا 28 targetSdkVersion استفاده کنم؟ 

آخه نیاز دارم همزمان هم از آخرین targetSdkVersion پشتیبانی بشه و هم از پایین ترین minSdkVersion مورد نظرم.

ولی اندروید استودیو خطا میده و قبول نمیکنه. برای 28 targetSdkVersion حداقل 14 minSdkVersion را قبول میکنه.

اگه میشه راهنمایی کنید.

 

+1 0
خب به نظرم اگه قصدت استفاده از کمترین sdk موجود هست که بهتره روی 15 بذاری چون 100 درصد دیوایس ها الان بالای 15 هستن و نیازتو برطرف میکنه و از طرفی sdk 8 کلی کمبود داره ، من خودم همیشه روی 17 میذارم که میشه 90 و خورده ای درصد که کاملا پاسخگوی نیازم هست. (2 ماه پیش)
 برای این سوال پاسخی وجود ندارد.

پاسخگویی و مشاهده پاسخ های این سوال تنها برای اعضای ویژه سایت امکان پذیر است .
چنانچه تمایل دارید به همه بخش ها دسترسی داشته باشید میتوانید از این بخش لایسنس این آموزش را خریداری نمایید .